Problems with JLIP Connection on the JVC GR-DVL9000 : LUSENET : Dirck Halstead : One Thread


I am expiriencing sever problems with the JVC GR-DVL9000. when i connect it via JLIP to the COM1 of my PC, it doesn't find the Camcorder. It just says while scanning for the device, when reached the ID of the camcorder, that i should check the Power supply! afterwards it doesn't show up in the Connect List. I double checked all connections and it is in playback mode as well. no idea whats going on!

Does somebody have similar problems or does even know how to solve this issue??? Please help me! i need to get those pics over to my PC urgently!

I'd apriciate any comments or tips very much! thx

-- Andi (, October 12, 2003


Hi Andi, I am having the same problem. It worked fine on Windows 98 but I am trying it on XP and am having the same problems as you are. Please let me know if somebody has a solution. I am getting the same messages. Rgds Richard.

-- Richard Ward (, October 27, 2003.

Hey there,

I know this is probably not the solution you were looking for, but having mucked around with the camera for what seems like ages, I found that it is simpler to capture the video via firewire and then take a screengrab. The quality is exactly the same providing your output resolution for the video is comparable to that of the JLIP capture.

On a separate note, should anyone know why I am having trouble in Premiere, your answers would be appreciated. This problem will occur on occasion, but not every time i try to capture. Once the device control is online, I can control the camera using all control (rewind/ff/stop) but as soon as I play the tape, the capture screen in Premiere stays blank and the program crashes???


-- Marcel (, October 28, 2003.

I don't have an answer, just another question. My son plays basketball at a small division three college. I would like to add the local radio station feed to my game vidios. I do have a male to male 1/8" phone plug but that does not work. Does anyone have a suggestion?



-- Paul Bonaime (, November 23, 2003.

You are probably using older jlip software on windows xp. Download the new software free from jvc and your problems will be over

-- jan (, December 26, 2003.

hello all, well i have the same exact prob of Andi's and i tried to look for a solution in the JVC website but they had solutions for other kinds and non for dvl9000 plz inform me f u found anything

-- Hiba (, January 28, 2004.

I have the same problem. New PC recently installed = XP. Now JVC camcorder not being recognised despite umpteen attempts with different set ups. JVC website does not seem to have any download patches for the DVL9000. Any answers?

-- Gill Monk (, August 16, 2004.

Same problem, different camcorder. I have a JVC GR DX307 and after loading the software it dose not recognise the camcorder. A message says "Camcorder not found". The Driver on the CD it came with dosn't seem to want to load on my Win XP pro system. Any suggestions please? The JVC web site hasn't even got this model on there site!

-- Brian Thomas (, September 30, 2004.

Hello: I think it is best if you give up on the whole Jlip interface. Use the analog S Video or RCA outs and connect to a good capture card. I will never buy another piece of shit like the camcorder I got from JVC. It was and is the nastiest lemon I have ever owned (loose screws, loose battery, JLip crapass technology. Two months after I bought the GR-DVF10U they came out with "better" digital transfer capabilities on newer models and 3 months after my extended warranty ran out the silver piece of crap began to fall apart. The TVs are great but JVC you S*U*C*K BIG TIME with your camcorders and and your lameass "Tech" support. A BIG F*U* to JVC

-- Victor Barr (, October 04, 2004.

Having read all the comments, I will not try to connect my DVL9000 any more. thanks for all the comments (Victor put the final nail in the coffin for JVC for me). Happy Christmas

-- Jason Clay (, December 25, 2004.

I had a similiar problem using firewire. Win98 saw the camcorder and installed a driver under imaging devices.. but my video software could not see it. It used to work but then didn't. The solution offered by JVC was to reinstall DirectX while the camcorder was connect and ready in play mode. It worked for me (DirectX ver.9.xx)!

-- Tim Simmonds (, February 15, 2005.

Moderation questions? read the FAQ