Anyone else has trouble inserting new posts? : LUSENET : TB2K spinoff uncensored : One Thread

Tonight is the second time I'm having difficulty with inserting new posts or starting a new thread.

For the past 15 minutes I've been trying to insert a new post on Ken's "critical thinking" thread, but I get this response from the server (but I had no trouble insterting a new post on another thread):


Ouch!! Here was the bad news from the database:

ora8.c:2276:ora_tcl_command: error in `OCILobWrite ()': ORA-01693: max # extents (505) reached in lob segment GREENSPUN.SYS_LOB0000002989C00009$

SQL: insert into bboard (msg_id,refers_to,topic,originating_ip,email,name,one_line,message,notify,sort_key,posting_time) values ('003t7v','003sMd','TB2K spinoff uncensored','','','','Response to Spain and Errington: Y2K was a graduate exam in critical thinking',empty_clob(),'f','003sMd.1Q',sysdate) returning message into :1

Don't quit your browser. You might be able to resubmit your posting five or ten minutes from now.


A few days ago I got this same response from the server trying to start a new thread. I gave up after almost 30 minutes.

-- (, October 02, 2000


To the top of "new answers".

-- (, October 02, 2000.

Help someone! Any programmer out there who has a clue as to what's going on?

After posting this thread here and attempting again to post my response on Ken's thread, I see that Anita had no problem inserting her response, but mine won't go through.

Is Lusenet trying to shut me up? =:o

-- (, October 02, 2000.

I would completely back out of your Internet session, then come back in again, from scratch. If that doesn't work, try sacrificing a chicken.

-- King of Spain (madrid@aol.cum), October 02, 2000.

I tried posting an article last night and again this morning from two different machines and got that same response. However, I was able to post different articles as well as responses immediately afterwards. This leads me to believe that there was actually something in the body of the post that caused the error to occur. What that was is still a mystery. You might want to try modifying your post to see if it can be accepted with less/different text.

-- (hmm@hmm.hmm), October 02, 2000.

Well damitt! I finally found what the friggin problem was. My post was too long. I started a new thread, tried inserting that same reply again, and still I got the same message from the server. It downed on me that it was something I was doing different from the other posts I make that gets through, so the line " error in `OCILobWrite ()': ORA-01693: max # extents (505) reached in job segment" started to make more sense and I tried splitting my response in two posts, and it worked.

Go figure, I can use deducting reasoning ;)

-- (, October 02, 2000.

Don't you have to file a Schedule A to do that?

-- (hmm@hmm.hmm), October 02, 2000.

yep, dat happund ta me too. never did get da damn thing posted. oh well, computers.

-- (, October 02, 2000.

Something has apparently changed with the database. Articles that would have been fine before are now considered too big. Perhaps Phil has put a limitation on post size. I had to split my olympic post into three parts to get it to work. Bummer.

-- (hmm@hmm.hmm), October 02, 2000.

Oh no! This is terrible! I'll have trouble even saying hello in such a was as to actually get the point across.

-- Flint (, October 03, 2000.

"Don't you have to file a Schedule A to do that?"

I have no idea what your talking about. The "max #" and "reached" words in that line is what tipped me off. Otherwise it's all gibberish to me.

Flint, get to the point.

-- (, October 03, 2000.

I had to split my new thread ("Ruled-Or Principled?") into five sections to get it submitted. Since I went through a bunch of "trial-and-errors" (I hadn't read the error message in detail -- maybe that would work better) trying to max the posts out, if you look at those posts you should come away with a rough idea of the acceptable length.

Who knows, though? Maybe in ten minutes it'll all change back.

-- eve (, October 03, 2000.

I s em t e po t ng ok. Ar yo do ng i co re t y?

-- Uncle Bob (, October 03, 2000.


Why is it your posts? Being a little paranoid here?


-- Sysman (, October 03, 2000.

LOL Sysman, yes I was acting paranoid to be funny. Yesterday I was rather long and winded with my responses and frustrated that I could not post that last even longer one, until I figured out my post needed to be split.

Eve, I read your Principle vs Rules article, and found it on the mark. I'm trying not to get too involved in threads today, or else I'll get too behind in my work. For me this forum is feast or famine, either I'm bored with it or find threads that'll keep me glued to the screen all day.

I suspect that the length of posts limit is a new feature. I could not post a long news article last Friday that I thought was interesting and shed some light on the politcal campaign and the lack of mention of the abortion issue from Bush. Maybe I'll repost it in split section later on, if it's still available online.

-- (, October 03, 2000.

Gettin' real hard to insert new posts here in NW Missouri.Haven't had a good rain in a couple months.Grounds gettin' pretty hard.

-- Sam (, October 03, 2000.


I think Pat Robertson explained it in his speech at the coathanger Christian Coalition meeting:

Don't mention abortion until after the election.

-- Anita (, October 03, 2000.

Thanks Anita, that is the same article I read. Worthy of it's own thread IMO.

-- (, October 03, 2000.

Maybe Greenspun is trying to deter CPR from copy-n-pasting the Manhatten phone book.

-- Lars (, October 03, 2000.

Moderation questions? read the FAQ