getting 500 error when try to review cart??? : LUSENET : S-Mart Shopping Cart : One Thread

Trying to setup redicart and having trouble with it saying Errors: exec of /data1/ cgi failed, reason: No such file or directory (errno = 2)

[Mon Nov 9 20:15:03 1998] access to /data1/ cgi failed for, reason: Premature end of script headers

I changed the code in .cfg file to point to where it should be but when I run the cart, I still get the is as if I am not making the change to but I have changed it in the 2 places in .cfg there anywhere else??

Why would it not recognize my changes??

Any ideas greatly appreciated...Thanks, Rob

-- Rob Cro (, November 09, 1998


The access permission for all related files has not been changed. Please do the following:

chmod 755 *.cgi chmod 755 *.lib chmod 777 demo.db chmod 755 *.html

God bless!

-- Patrick Chan (, February 13, 2000.

The script has a missing or additional parenthesis, ie. ",',\ and etc. Try check the areas you have modified specially those PRINT command section.

eg. print "test\n";

The "2" should be replace as \"2\". Correct one is:

print "test\n";

-- God bless!

-- Patrick Chan (, February 14, 2000.

Moderation questions? read the FAQ