Can't locate ? : LUSENET : S-Mart Shopping Cart : One Thread

I can't even run this script (smart.cgi) yet.

I ran a perl syntax checker on it and got the following message:

Can't locate in @INC at smart.cgi line 32

Means nothing to me.

Help please?

Thanks! Mark

-- Mark Roth (, March 19, 1998


You don't have a full perl5 install. Talk to your sysadmin.

-- Barry Robison (, March 19, 1998.

You are probably on a windows NT server, too. Give it up, I tried for a week to make it work, but most webhosts running NT don't want to hear about your custom script woe. I had to move to a Unix and it worked right the first time I uploaded it

-- Waye Mason (, March 25, 1998.

I had the same problem. The SA's needed to install the perl lib's. I ran the program after that and it worked perfectly. Now to finish up on the other things.

-- Steve Rush (, March 25, 1998.

Just goes to show you all by one of the previous posts that UNIX rules and NT sux. Most NT admins don't have a clue and thats why they don't go UNIX. Just my opinon but it is the truth.

-- (, March 25, 1998.

Just for the record, I *am* on UNIX.


-- Mark Roth (, March 27, 1998.

Moderation questions? read the FAQ